No components marked as affected
Resolved
The services are fully back to normal again.
Monitoring
While waiting on Clerk response, our server response times are restoring to reasonable speed. Leaving this open till tomorrow to verify the spikes are gone.
Monitoring
Still seeing occasional issues with our Clerk integration, although they are reducing in volume.
Monitoring
Third party integration server is very slow, affecting our Rebuild system. There's unfortunately nothing we can do at the moment. This may result in freezes while using the Rebuild. Monitoring to update once the service goes back to normal